HeadLight Service Currently Degraded
Incident Report for HeadLight
Resolved
We have resolved the issue impacting HeadLight and restored full service.

Field users should log out and log back in to transition back to online mode, then perform a manual sync to get your data collection up to speed.

To manually sync your data, tap your user initials in the top right-hand corner of the HeadLight app screen. From the dropdown menu, tap “Try Sync Now” in order to sync your offline data to the HeadLight server.
Posted Feb 08, 2021 - 20:53 PST
Investigating
We are currently investigating an issue slowing access to certain functions of HeadLight across multiple customers.

In the interim, we recommend inspectors use the 'Login Offline' button to continue taking observations. When service is fully restored, you will be able to login online and sync all observations and reports collected offline.

We apologize for any inconvenience this has caused and appreciate your patience. You will be updated as soon as service is restored.
Posted Feb 08, 2021 - 20:46 PST
This incident affected: Login Servers and Report API.